Check out our top sponsors:

  • Post Your Business Here
  • Complete list of sponsors

Search this Forum:




Auto Finance Made Easy! Get Approved Today.




Used Cars for sale - Used Trucks for sale [3014413966] Buy Used Cars

Battery/Starting Problems

- Nissan-AltimaPage 1Page 5Page 6Page 7Page 8Page 9

This forum post has messages dated from 07/23/08 through 01/17/14, please be sure to read all the messages. If you feel it is old or outdated, please follow up with a question or comment and someone may be able to update it, or reply with newer information if you have it.


200
**/**/** **:**
MITCH

December 21st was my first post on my wifes 08 Altima starting problem.

Today, I think I fixed the car, 2 months and so far so good,

This is what I did.

1. Went to the site through google to

#Reset the Altima computer, #

follow the instructions it took me 3 try's. It reset.

2. Sprayed the switches under the brake switch with connector cleaner spray, you get it at Radio Shack for electrical connection cleaning. Computers, etc. like 5 bucks.

3.with only 10, 000 miles my negative (black),

and positive, (RED) connections

Still looked clean,

but I turned the negative battery cable with insulated tape pliers to the right just to snug it up it was tight anyway.

The Positive (red) cable I could move with my hand so It was loose.

Got a socket and handle and snugged up the bolt on the red battery terminal 3 turns. then turned it to the right to snug it up real tight, and plastered it with vaseline.

Note: make sure when you use metal tools on an electrical battery you tape up any part of the tool with electrical tape as not to short out anything electrical under the hood. take your time and be careful. A short could be costly.

She's been starting fine in this cold weather every time since.

Hope this helps,

Good Luck,

Mitch

201
**/**/** **:**
ctonline

PLEASE POST UPDATE TO PROBLEMS! Where are all the solutions?

1996 Altima 100K miles. Replace Distributor, fixed below issue.

Problem: Car would stop in middle of road after a low rumbling sound. It would start up again if let cool for about 2 hours or overnight. Replaced the distributor and it fixed the problem.

New problem now, after a year. After snow storm and letting the car sit for a few weeks, car started and would run for about 7 blocks and the engine would just died in middle of road. It would start up again, but would die again after another few blocks of driving. Parked the car and let it run idle for about one hour which it was able to do (I thought dead battery, but light seems ok). Next few days, the car crank, but won't start. Light and battery seems ok. Jump starting didn't help. Still crank, but won't start, it also seem to be able to crank less and less after a few tries. Any similar issues and solution would be much appreciated. Was told it might be the starter, but I don't think so, since the car died before and was able to restart ok. Please post if you have similiar issues and your solution. Thanks.

202
**/**/** **:**
kroboals

My recent issue...2007 Altima 2.5 SL, CVT, push button ignition (the fob is the key), ~55K miles original everything.

The car sat for nearly three weeks and then wouldn't start. It cranked over but wouldn't fire enough to start. (A little note here...if it doesn't start after cranking, it the ignition changes in the 'on position' just like it's started and the dash stays fully lit.)

After several attempts, I jumped it with improvement to how fast it cranked over but still wouldn't start. I disconnected the jumper cables to see if the battery seemed to hold the charge......it didn't.

Replaced the battery and all is good.

I believe since it cranked over but didn't start, the brake-switch and the shifter-in-park-switch can't be related to this issue.

The battery that came with the car was 550 CCA. The replacement I bought is 750 CCA.

203
**/**/** **:**
Gina

I purchased a 2009 Nissan Altima Coupe 3.5L brand new in October 2009. Two months later, the brakes failed and I was in an accident involving property damage only. My battery died later that month and was replaced. Everything was under warranty and EIGHT different Nissan dealerships had replaced all of the brakes and rotors four times (including calipers). Still having brake issues with a constant loud squeeky noise. Also my battery has been replaced several times and the Tustin Nissan dealership cannot figure out what's wrong with it. The last time I took my car into Tustin Nissan (03/11/11) I told them that it might not be a bad battery but some power draw, they kept telling me "the battery is just fine and tested at 557 CCA." I told them that's because AAA just jumpstarted and charged my battery!! Idiots. Today, my car battery died again!!! AAA battery service came out and stated the battery is dead again and gave me another report to send to Nissan. Nissan North America has now officially certified this as a lemon but is only reimbursing me $69.58 for the $7300+ I've paid for towing, extra AAA service calls, lost wages, etc. I will never buy a Nissan (or Infinity) again.
204
**/**/** **:**
Sysco

Francisco Pelayo (facebook)

I had a similar problem. Car was working great 68K miles on it but one morning I went to turn it on and it would not start. It would turn over but it seemed like either the starter wasn't catching, there was no gas, or no spark. So I tested the battery, then the starter, then all the fuses and it was all working.

I had made an appointment with the dealership the next day. It was going to cost $150 to tow it, $90 to diagnose it, plus parts and additional labor.

By luck I found a tow company that was half the price and they were a mechanic shop too. The guy told me that he could take a look at it and if he couldn't fix it that he would tow it to dealership at no charge.

Well he fixed it. It's been a month and car has had no issues. Cost with parts $50. He told me the problem was a commen issue with Nissan Altimas and he had talked to a friend from dealership how verified it... it's been a month and I still can't belive what the problems was. I've owned 38 cars (including three motorcycles) and this was never an issue, you ready for it... dirty Air Filter

205
**/**/** **:**
Jay

I had my 2000 Altima since new, currently with under 100000 miles. No problem as a daily driving vehicle until a week ago when I returned from the vacation. I started the car and drove it as usual except with the battery light and brake light on. Next morning, I could not start the car. Also noticed no power in the battery to even turn the lights on. Had a boot start and drove to work. After finished the work, I could not start the car again. Tow to the garage and they check on everything. A new Battery was installed. Three days later, same problem, and the brake light and battery light were both on when driving. The mechanic then checked everything again: battery was OK and Alternator was also OK, but something in the car was simply draining the battery. The mechanic told me it would take time to find out what is draining the battery so I had to leave the car at the garage. But I need the car to go to work ! The mechanic told me a trick for temporary fix: when the car is parked, disconnect the negative cable from the battery; when need to start the car, connect the negative cable to the battery. I had been doing this for the last few days without any problem. Yesterday I thought I would give it a try to see if the problem is otherwise, so I parked my car on my driveway without disconnecting the battery cable. This morning, no power left in the battery to even turn the power lock or lights. I boot start my car and drove around all day without any problem. I am sure something is draining the battery. My positive battery cable is in very bad shape, only half of the original copper rings left, but the terminal was cleaned. I did not even tight the end of the negative cable to the battery terminal as I am putting it in and pulling it out from the negative terminal twice a day. After reading this page, I realized it's beyond an average mechanic's ability to solve the problem. If Nissan does not tell its customers what is draining the power of the battery, it's hard for anyone to find a permanent fix.
206
**/**/** **:**
Stephanie

I have a 2008 Altima Nissan that will not start. Radio, lights, ect. turn on inside but nothing. This is VERY frustrating considering I am a single mother and do not have the kind of money to get my car diagnosed and what not. I thought when I purchased this car BRAND NEW I wouldn't have this sort of issue. It's really depressing to know nothing is being done to fix this problem.
207
**/**/** **:**
arnold braun

I bought a 2008 new 350z. it was sitting on the lot for a year. everything worked fine during the summer and spring. by wintertime, the battery started dying after like 5 or 6 days. this happens 4 times. I take the car to the dealer and we argue. He tells me the car works battery is fine, no problems. I had AAA come out and test the battery. They say the cell is dead. I take car back to dealer and argue. he finally replaces the battery. car fine during spring and summer. winter comes, battery is dead after five days. i go back to dealer he does draw test. says everything is fine. i go crazy figuring what's going on with a new car. i go back to dealer and argue. in side dealer tells me and i quote "there was run on Nissan batteries." that;s exact language. then they say car is fine no problem no draw.

I buy ammeter and start test battery. Every 24 hours battery volage drops 120 millivots. every day this happen.

I go back home, car dies three times. I go crazy! finally two weeks ago i take nissan battery out and replace with sears diehard gold. car is fine. voltage drop is about 10 millivots.

Conclusion: Nissan batteries suck. Nissan knows what the problem is - they make batteries. get rid of the nissan bettery and buy the searrs battery

208
**/**/** **:**
tim

I have a 95 nissan maxima the problem i have with mine is that some times it will start the first time i turn the key over but most of the time it takes three to four trys to get it to turn over and my positive battery terminal cable keeps corroding and its not the battery i can clean it and it will b back in about three to four days. any ideas what would b the problem and how to fix them.

209
**/**/** **:**
Arliss

I have a 2008 Nissan Altima that I purchased new Jul-2008. Every 9-10 months I have the same issues with the battery going dead and nothing works. Nissan just says it was a defective battery the 1st time, the second time they said it took them several time to get it to hold a charge but finally got it to stay & just don't know what the problem is. Now yesterday I went out & it's done the same again. The Lemon laws are a pain to deal with but I guess I need to start working the issue. I will never purchase another Nissan again.
210
**/**/** **:**
VI

I HAVE THE SAME FREAKEN ISSUES WITH MY 2OO8 ALTIMA..IT HAS AGAIN FOR THE 3RD TIME DIED ON ME.. WE JUST CHANGE BATTERY LIKE 2YEARS AGO. I REALLY DON'T KNOW WHAT TO DO WITH THIS HORRIBLE CAR..
211
**/**/** **:**
Cathy Bass

I bought my 2010 nissan altima new last year and it has run perfectly fine until about 3 weeks ago. I tried to get in it one morning, and it wouldnt start. It would turn on accesories but the engine wouldnt start. I let it sit a couple of days and it started working fine, then today i tried to start my car after letting it sit for about 3 days and its doing the same thing! I tried jump starting it and nothing works! I dont know whats wrong, but nissan NEEDS to figure this out!
212
**/**/** **:**
Dee

I have a 2002 Nissan Altima that I bought in 2007 with only 30, 000 miles. In 2008, when the winter came my car would not start like everyone else. I've had to change my battery twice. Recently my car would stall when I stopped at a stop light. When I got that fixed, I started the car tried to go in reverse, the car did not move. The throttle now doesn't work. I don't know what is going on. I've replaced so many parts including sensors but my car is still not working, Now the mechanic is saying the ignition switch bad. I'm ready to shot my car.
213
**/**/** **:**
pj

ok i have a 2005 altima 2.5l and its given me nothing but problems.

where to start......

2 codes popped up when i took it to autozone. 1 was the crankshaft position sensor (CKP) and the other one was tcm (transmission control module). i changed the CKP and it started fine for like 3 starts then the problem happened again. tonight i noticed that at high rpm's it lost alot of power. i checked the oil and it was empty after i had just changed it 2 weeks ago. i put oil in and the problem is not resolved. i dont know what to do man this car is nothing but problems after problems and even after all the times ive gotten the service engine light turned off after fixing whatever i was told was wrong with it the light just keeps popping back on.

can someone please PLEASE PLEASE help me..

214
**/**/** **:**
pj

k i just figured out the problem on my car it was the catalytic converter. it was completely plugged and there was no exhaust coming out the tail pipe its in the shop now so ill keep everybody updated on what happens next. and if your car is having problems starting for sure it is the crankshaft sensor its either loose or bad. my check engine light was on and having problems start until my mechanic plugged it in tight because it was loose and now the car starts no problem besides the catalytic converter. just a heads up if you have an 2.5L altima use premium gas and if its a california car your screwed like me. Im paying around 700 for the part plus labor.
215
**/**/** **:**
syracuse
Thank author of this post/comment"altima no start"

nissan has a problem with corroded and broken ground wires. especially under battery tray where battery ground bolts to body then continues to engine. If green replace. All the resistence from corroded grounds will make a starter not crank or crank intermittenly. Also plays havoc on crank and cam sensors and any other sensors.. where the motor ground might seek to short out/ cam and crank shaft sensors also are prone to oil seepage and go bad all the time. i have a 03 altima 2.5 in my shop now with no spark where customer replaced fuel pump and crank shaft sensor so tommarow i need to solve the puzzle, , , keep u posted
216
**/**/** **:**
South Carolina
Thank author of this post/comment"Altima no start in a random start over manner"

I have troubles with no start of my Altima several times and have it repaired in Goodyear twice, but the problem still refuses to go away. I am happy to find this forum and studied many related posts. Now I suggest you may try to restart after you pull the shift lever off and push it back to the parking position. Try at least 3 attempts. The reason behind is that the position sensor associated with it may cause an interlock of the control system. I read the same view point at least twice in the forum, but it obviously does not arouse much attention so far.

If not work, check the brake switch, battery charge level, loose and corrosion of the battery terminals. If the car cranks over but will not fire, the above suggestion s may not help much.

217
**/**/** **:**
forest,virginia
Thank author of this post/comment"cheap battery"

I have a 2010 Nissan Altima 2.5 S Coupe, with only 23k miles. Also having battery problems. I didnt have any engine power. The lights and radio would come on, but when i pushed the ignition button to start there was nothing. Took it to the dealership to check it, They said it was all good, of Course they would say that so they wont have to replace it. Nissan parts and cut corners on theirs cars, then over charge the customer with high prices on the sales lot. I rather have bought the INFINITI!!!!!
218
**/**/** **:**
Europe
Thank author of this post/comment"battery"

Check your battery, if it looks corroded then cleaning it off with water and a brush should fix that.
219
**/**/** **:**
New Jersey
Thank author of this post/comment"2007 Nissan Altima Starting Issues"

I just started having starting issues once my car was towed in NYC. I'm not sure how they towed my car but it wasn't via a flat bed. They probably dragged it with the front end on the ground and something may have jarred loose. I can start it after pushing the button several times while pushing the gas and brake petal simultaneously but that shouldn't be. I have gotten jump starts and it turns over immediately. I check the battery and the water level in the battery and it was perfect. It may be the ground wire or the starter. However Nissan needs to service these Altima's free of charge if there is a history of problematic start issues.
220
01/17/14 22:23
sheila
Thank author of this post/comment"Replacing sensors solved my problem"

My daughter was having trouble with her 05 Altima 2.5 dying on her when she was sitting at stop signs, McDonald's, etc. and not wanting to start back up. It also would not crank right back up when she turned it off after traveling a short distance. I replaced the crank position sensor and the camshaft sensor myself and it cranks every time now. After this, I noticed that it was running rough and was making a rattling noise so I replaced the ignition coils (very easy), I ordered 4 online for $111.00 and now it purrs like a kitten.
Reply options
Share your opinions, advice, questions or comments on this post.
Be Heard: Forum reply options:

We encourage everyone to share their opinions, comments, thoughts and information, please consider sharing...

We would like to thanks all those who have participated in our community. All the great information available on our sites is because a member of our community took the time to share it. Thank you!

  • Reply to this Forum post (opens small window)
  • Social Networking

    Share this with your friends on facebook, twitter and Google+

    Social sharing because it feels good

    Please share this page on your favorite social networks:

    Please like our facebook page for Cars for Sale:

     
    Help Support Cars for Sale
    Donate Bitcoins
    Page 1Page 5Page 6Page 7Page 8Page 9

    nissan Forum Topics

    Nissan 200SX ForumNissan 240SX ForumNissan 280ZX ForumNissan 300ZX ForumNissan Altima ForumNissan Axxess ForumNissan Frontier ForumNissan Maxima ForumNissan Minivan ForumNissan Other ForumNissan Pathfinder ForumNissan Pickup ForumNissan Pulsar ForumNissan Quest ForumNissan Sentra ForumNissan Stanza ForumNissan Xterra Forum
    Disclaimer

    Important information.

    This page is part of a social network. People may choose to participate here for personal, commercial or other reasons. Please keep in mind that posts or other information here may be: 1) advertisements and not personal opinions, and 2) that any products or services mentioned here may not work exactly as the promoter describes or promises.

    Please verify all claims and use an escrow service for any signficiant purchases.

    Used Cars for Sale. Sell your car. Buy a used car. Buy a new car. Buy a car. Sell a car. Autos for sale. Want Ads. Car Parts. Automotive Accessories.
    ##TIRES##
    All ads on Classifieds1000 are the responsiblity of the posters; keep in mind, anyone can post anything!

    Copyright (c) 2005-2014 GLR Sales LLC.


    (wirzewzywzor)

    Privacy PolicyDMCA Policy • -- WelcomeSitemap

    Tip with Bitcoin
    nissan altima 'Battery/Starting Problems'