Check out our top sponsors:

  • Bitcoin Affiliate Program. Earn 5% to 70% commissions
  • Post Your Business Here
  • Complete list of sponsors

Search this Forum:






Auto Finance Made Easy! Get Approved Today.




Used Cars for sale - Used Trucks for sale [1694477799] Buy Used Cars

no power going to the coil pack spark from battery caused car not to start

- Mitsubishi-EclipsePage 1Page 2

This forum post has messages dated from 05/18/08 through 02/03/12, please be sure to read all the messages. If you feel it is old or outdated, please follow up with a question or comment and someone may be able to update it, or reply with newer information if you have it.


25
02/06/10 21:10
junk

yeh well listen here this car is junk and your moma is junk and all the chinks that made this junk are junk u got to be a chink to fix the problem oh i am a chink lol junk junk junk
26
02/23/10 23:19
daniel

i have a 95 eclipes i have no spark i changed the coil not that changed the crank sensor not that and im gonna try a new computer hofelly that works but if not whats the bad that it could be?
27
03/06/10 18:40
kenny

i have a 1999 eclipes and i put a motor in it and it doesnt have spark i chaged the cam and crank sensor and i have power going to the coil pack can anyone help me ?
28
04/02/10 22:06
edwin

i have a 1999 eclipse 2.0L

mechanic did the head when he was done the car didnt want to start

timing is good

but no spark

can any one help me

29
05/27/10 22:51
MATT

HAVE 97 MITS ECL GST AND STARTS GOOD BUT SOON AS IT WARMS UP THE CAR WANTS TO SHUT OFF.
30
06/25/10 13:23
alex

have a 2000 mitsubishi eclipse 2.4 automatic. i was driving the other day and it just shot off. checked the belt and fuel and it was good. checked the spark on one of the plug and had none. changed one of the coils because it was too dark. still now spark. what could be the problem for not getting any spark and car just shutting off while driving?

thanks

31
06/27/10 18:45
D.J. Summers

im not getting any fire to the plugs. Not getting any power to the coil. Already replaced the coil and still no spark...does anyone have a idea what might be keeping fire from getting to the coil pack? It seems like the wires from the plug to the pack are going to the computer or something under the hood. Any ideas please email thanks
32
07/03/10 17:03
T.Bean

i have a 1996 eclipse non turbo. i was drivin on the interstate when the car jus shut off. i had it towd home and found that i had no spark 2 the plugs. after a few hours passed the car did finally start but when i turned it off and tryed to start it again it would not start. i checked the power goin to the coil pack and there is none. i changed the crank and cam sensor and still nothing. it has brand new plugs and wires and coil pack. can someone please help me out.... THANK YOU..
33
07/16/10 19:44
BC

WOW. Someone has to have the answer to what appears to be a very common issue. Just had my 420A rebuild by a shop that races Eclipse's. They are stumped. Fuel to rail, signal from cam and crank sensors but no spark. Sensors were working fine when we pulled the car into the shop. Car also was running.

Mechanic has replaced each part without any change. It would appear from the above that this appears to be a common issue. So who has the answer as to what is wrong?

34
08/12/10 02:07
rich

My friend has this 95 eclipse we been tryn to figure out what's wrong with it. We put new coil after new coil 12 in four weeks they keep goin out we were told by one shop it was tha computer sending spikes. Mistibushi dealer intown and they said it wasn't tha computer that you have to buy mistibushi coil 30.00$ difference. Drove it for maybe two hours popped ther coil were tryn to find out what's wrong. Anybody have this problem?
35
09/05/10 21:30
Jose Rodriguez

hello there I have a 2000 eclipse GS.I had the same problem no spark to coil pack. I found out it was the crank shaft sensor changed it an it would not start. I took it off and I found out that the balancer belt had broken and thats what caused the crank sensor to break and it also bent the crank blade. once I replaced the balancer belt the crank blade and the crank sensor the car started right up!!! I had never seen that little balancer belt before but apparently thats what cause all my problems. So all of you guys that haven't checked that out yet you might get lucky and have the same problem I had. If you don't understand what I tried to explained feel free to contact me at papasapitor@yahoo.com I know how frustruating it is for people with this common problem. Good luck to all!!!

Hopes this help..

36
09/07/10 20:35
Jeff

Mechanic went to fix car from over heating and fixed my car from over heating, but he rigged it poorly!

He spliced the constant white wire under the steering wheel and a ignition wire and did something that i wasnt aware of.

My car wasnt overheating but the radiators was always running.

He shoved one of those wires in the fuse holder in the ac fans.

Car wasnt over heating but, radiators always on untell i went to start car it smoked out under me. I pulled over and noticed a wire hanging was melted and that he shoved into the fuse holder causing the fuse holder to melt.now my car wont start.

I tested the coil pack wires and they arnt hot and wont spark the engine.its been three years my cars been still sitting there and I never botherd to take it any where.

75 dollars a hour to fix.

I dont have that kind of monney.

I would rather to send money to someone who can help me fix it.

Every thing on the car works lights, blinkers....ect.

it just wont start.

I have a melted fuse holder that works, but a black and a green wire that clipes into another clip.

When i unclip it.my car acts like it wants to start but doesnt.

When i clip it on....I dont even crank.

Wth could this be?

37
04/02/11 03:57
Ken

I have 99 spyder 2.4 engine non turbo after swap have no spark any one out there get this problem fixed ?
38
04/18/11 05:46
jerry

okay guys i was having the same problem with my car no poawer to my coil pack making it not to spark...the plug that goes in the coil pack cut the black crap off n look to see if a wire is bad my car has this problem for a year n today i was bored n was n wanted to look at the wires i cur the black coveing thats croving the wires n follow the wire n boom found a boot leged wire that was messed up it had two wire connent to one wire idk if the car was made like that or if some one did it befor i got the car but i cut the wires n put them on on togather but in a right way n boom!!! car started right up so check that hope it helps
39
12/05/11 22:17
Lakewood
Thank author of this post/comment"1997 eagle talon esi 420a motor no power to coilpack "

I have checked voltage to crank sensor & cam sensor, voltage is within range still no power to coil. Still haven't seen a fix to what seems to be common with this car. HELP
40
02/03/12 20:51
Bridge city tx
Thank author of this post/comment"2000 eclipse gs"

hey guys i have 2000 eclipse gs four cylinder mine was not getting any fire to my plugs ran a jumper wire on my ignition failure sensor got fire but only on one coil other one just gets hott and after like five min it blows it any sujestions on wats my problem thanks
Reply options
Share your opinions, advice, questions or comments on this post.
Be Heard: Forum reply options:

We encourage everyone to share their opinions, comments, thoughts and information, please consider sharing...

We would like to thanks all those who have participated in our community. All the great information available on our sites is because a member of our community took the time to share it. Thank you!

  • Reply to this Forum post (opens small window)
  • Social Networking

    Share this with your friends on facebook, twitter and Google+

    Social sharing because it feels good

    Please share this page on your favorite social networks:

    Please like our facebook page for Cars for Sale:

     
    Page 1Page 2

    Mitsubishi Forum Topics

    Mitsubishi 3000GT ForumMitsubishi Cordia ForumMitsubishi Diamante ForumMitsubishi Eclipse ForumMitsubishi Expo ForumMitsubishi Galant ForumMitsubishi Galant Sigma ForumMitsubishi Lancer ForumMitsubishi Minivan ForumMitsubishi Mirage ForumMitsubishi Montero ForumMitsubishi Montero Sport ForumMitsubishi Other ForumMitsubishi Pickup ForumMitsubishi Precis ForumMitsubishi Sigma ForumMitsubishi Starion ForumMitsubishi Tredia Forum
    Top Searches: • my 2000 eclipse 2 0 no spark • 02 eclipse 2 4 where are the coils • my car has power going to coil pack but not from the plugs • eclipse 2000 no spark • my 2000 eclipse 2 0 wont get spark from coil • my eclipse gst has power on all coil wires • my 95 eclipse 2 0 has no power to the plugs • not getting fire to coil packs on 2 4 mitsubishi • 2000 mitsubishi eclipse ac burn out coil • lancer no coil power • changed coil still no spark mitsubishi eclipse • no power going to coil pack • 02 lancer my coil melted • mitsubishi eclipse 2 4 starting problem • 2000 galant no power to coil packs • mitsubishi eclipse 2 4 coil melted • problemswith eclipse not getting fire • my mitubish eclipses over heated know wonted start what could b wrong • 95 mitsubishi eclipse coil not getting power • 95 mitsubishi eclipse w turbo no fire from one coil • 1999 mitsubishi eclipse gs 2 4 one coil will fire and the other one wont • 2000 eclipse spyder not getting any fire to crank • 99 mitsubishi eclipse spyder gst no coil sparks • 2 plugs not getting fire 99 spyder • only one coil getting fire on a 99 spyder 2 4 • crankshaft sensing blade eclipse bent • 2 4 l mitsubishi eclipse no spark no power • 2000 mitsubishi eclipse 2 4 only one coil firing • 1996 eclips 2 0 ingnition problem no spark • eclipse coil pack melting • 1g dsm no power to white wire going to coil pack • on a 95 eclipse gst sat for 3 years and wont start no spark or fuel •
    Disclaimer

    Important information.

    This page is part of a social network. People may choose to participate here for personal, commercial or other reasons. Please keep in mind that posts or other information here may be: 1) advertisements and not personal opinions, and 2) that any products or services mentioned here may not work exactly as the promoter describes or promises.

    Please verify all claims and use an escrow service for any signficiant purchases.

    Used Cars for Sale. Sell your car. Buy a used car. Buy a new car. Buy a car. Sell a car. Autos for sale. Want Ads. Car Parts. Automotive Accessories.
    ##TIRES##
    All ads on Classifieds1000 are the responsiblity of the posters; keep in mind, anyone can post anything!

    Copyright (c) 2005-2014 GLR Sales LLC.


    (uozeqwzwwuztp)

    Privacy PolicyDMCA PolicyWrite for us • -- WelcomeSitemap
    Mitsubishi Eclipse 'no power going to the coil pack spark from battery caused car not to start'