0

Search this Forum:

BTCrow.com The escrow for Bitcoin


Auto Finance Made Easy! Get Approved Today.





Used Cars for sale - Used Trucks for sale [2010828663] Buy Used Cars

no power going to the coil pack spark from battery caused car not to start

- Mitsubishi-Eclipse
Forum Post
05/18/08 13:33
frazier todd

no power going to the coil pack spark from battery caused car not to start

can anyone give advise on this matter are the wires fried where do they lead to from the coil pack all fuses are ok from what i checked none under the hood were blown are there any hidden fuses any where? also checked inside car none of those were blown it was running fine until i sparked the battery now the battery light check engine light on the dash wont come on when i turn the key on not getting no power to the coil pack
Archived Replies

This post has a total of 40 replies. The most recent 25 are shown below, you can view the complete archive here: no power going to the coil pack spark from battery caused car not to start archive. Your feedback, comments, opinions and questions are welcome and encouraged.

This forum post has messages dated from 05/18/08 through 02/03/12, please be sure to read all the messages. If you feel it is old or outdated, please follow up with a question or comment and someone may be able to update it, or reply with newer information if you have it.

16
08/12/09 03:07
ken

please help im having the same problem as the first guy im gettin no spark and no dash lights but turns over any one know the problem its a mitsubishi eclipse 95 non turbo
17
08/16/09 22:17
Tony

i currently own a 03 eclipse gs, and my problem is, when i start my car, the rpms would drop under 400 then dies, and the only way i could keep it running, is if i apply a little gas, what could be my problem?
18
08/30/09 21:31
Jim Morgan

I have a 1993 Mitsubishi 3000 GT SL package. It does not have spark on three and six. Sometimes it will start and run perfect for about a minute or two of them starts missing and shuts off.

Here's the bad news, I have replaced the crankshaft sensor, camshaft sensor, the coil pack, the power module underneath the coil, the cam belt, 2 idler pulleys on the cam belt, the ECU unit underneath the dash.I forgot. I also replaced the fuel filter, and the thermostat and the spark plugs. Then I gave up and I took it to a repair shop for six months. When I picked it up, it still did not have spark on three and six. I had a tow truck, take it to the repair shop and I had it towed home from the repair shop.

The good news was, he replaced all the spark plug wires, and put new spark plugs in. I am pretty lucky he didn't put new tires on it.

Anyone has a solution I would really appreciate some help. Thank you very much, Jim

19
09/08/09 08:57
jimmy

the eclipse is a tough little machine when it is running but the blocks and the wiring on these cars are OUT-RAGEOUS!
20
09/15/09 14:40
will

if u don't have spark check the coil. but engine can still run with only one coil. also if your coil burns often check your alternator voltage... also try to check for error on computer you may get a random misfire code. i also were told that the map sensor could be bad too... im just trying to help because i own a 01 mitsubishi galant and have the same problem
21
09/19/09 11:49
Dan

guys, i had the same problem as most of you.. after checking coil and everything leading to it, i discovered the Crank sensor was malfunctioning.. this sensor is just above the OIL FILTER on the 420a engine.. if this sensor is not operating, the ECU will not be able to tell when to trigger the coil.

cheers and good luck. .if you need help, email me.

:)

22
10/03/09 18:48
jaime bojorquez

i have 1997 eclipse and only have spark on cylinder 2-3 but1-4 dont change the coil, crank and ground the engine please help
23
11/22/09 18:22
debaccos

I have a 1998 eclipse, my neices, she had the check engine light come on and was told the map sensor could be going or some exhause sensor(she lost the printout) and she went to her BF house and it just died on her, I looked at it and it is cranking but no spark and it is getting plenty of fuel, not to sure of the exact pressure but it is alot, any Ideas? would the map sensor cause it not to get spark? or what is the exhaust sensor?
24
11/29/09 13:49
JJ

I HAVE A 3000 GT SL AND TURNS OVER BUT NO SPARK AT COIL?? AND COIL IS GOOD ? WHAT CAN PROBLEM BE???
25
02/06/10 21:10
junk

yeh well listen here this car is junk and your moma is junk and all the chinks that made this junk are junk u got to be a chink to fix the problem oh i am a chink lol junk junk junk
26
02/23/10 23:19
daniel

i have a 95 eclipes i have no spark i changed the coil not that changed the crank sensor not that and im gonna try a new computer hofelly that works but if not whats the bad that it could be?
27
03/06/10 18:40
kenny

i have a 1999 eclipes and i put a motor in it and it doesnt have spark i chaged the cam and crank sensor and i have power going to the coil pack can anyone help me ?
28
04/02/10 22:06
edwin

i have a 1999 eclipse 2.0L

mechanic did the head when he was done the car didnt want to start

timing is good

but no spark

can any one help me

29
05/27/10 22:51
MATT

HAVE 97 MITS ECL GST AND STARTS GOOD BUT SOON AS IT WARMS UP THE CAR WANTS TO SHUT OFF.
30
06/25/10 13:23
alex

have a 2000 mitsubishi eclipse 2.4 automatic. i was driving the other day and it just shot off. checked the belt and fuel and it was good. checked the spark on one of the plug and had none. changed one of the coils because it was too dark. still now spark. what could be the problem for not getting any spark and car just shutting off while driving?

thanks

31
06/27/10 18:45
D.J. Summers

im not getting any fire to the plugs. Not getting any power to the coil. Already replaced the coil and still no spark...does anyone have a idea what might be keeping fire from getting to the coil pack? It seems like the wires from the plug to the pack are going to the computer or something under the hood. Any ideas please email thanks
32
07/03/10 17:03
T.Bean

i have a 1996 eclipse non turbo. i was drivin on the interstate when the car jus shut off. i had it towd home and found that i had no spark 2 the plugs. after a few hours passed the car did finally start but when i turned it off and tryed to start it again it would not start. i checked the power goin to the coil pack and there is none. i changed the crank and cam sensor and still nothing. it has brand new plugs and wires and coil pack. can someone please help me out.... THANK YOU..
33
07/16/10 19:44
BC

WOW. Someone has to have the answer to what appears to be a very common issue. Just had my 420A rebuild by a shop that races Eclipse's. They are stumped. Fuel to rail, signal from cam and crank sensors but no spark. Sensors were working fine when we pulled the car into the shop. Car also was running.

Mechanic has replaced each part without any change. It would appear from the above that this appears to be a common issue. So who has the answer as to what is wrong?

34
08/12/10 02:07
rich

My friend has this 95 eclipse we been tryn to figure out what's wrong with it. We put new coil after new coil 12 in four weeks they keep goin out we were told by one shop it was tha computer sending spikes. Mistibushi dealer intown and they said it wasn't tha computer that you have to buy mistibushi coil 30.00$ difference. Drove it for maybe two hours popped ther coil were tryn to find out what's wrong. Anybody have this problem?
35
09/05/10 21:30
Jose Rodriguez

hello there I have a 2000 eclipse GS.I had the same problem no spark to coil pack. I found out it was the crank shaft sensor changed it an it would not start. I took it off and I found out that the balancer belt had broken and thats what caused the crank sensor to break and it also bent the crank blade. once I replaced the balancer belt the crank blade and the crank sensor the car started right up!!! I had never seen that little balancer belt before but apparently thats what cause all my problems. So all of you guys that haven't checked that out yet you might get lucky and have the same problem I had. If you don't understand what I tried to explained feel free to contact me at papasapitor@yahoo.com I know how frustruating it is for people with this common problem. Good luck to all!!!

Hopes this help..

36
09/07/10 20:35
Jeff

Mechanic went to fix car from over heating and fixed my car from over heating, but he rigged it poorly!

He spliced the constant white wire under the steering wheel and a ignition wire and did something that i wasnt aware of.

My car wasnt overheating but the radiators was always running.

He shoved one of those wires in the fuse holder in the ac fans.

Car wasnt over heating but, radiators always on untell i went to start car it smoked out under me. I pulled over and noticed a wire hanging was melted and that he shoved into the fuse holder causing the fuse holder to melt.now my car wont start.

I tested the coil pack wires and they arnt hot and wont spark the engine.its been three years my cars been still sitting there and I never botherd to take it any where.

75 dollars a hour to fix.

I dont have that kind of monney.

I would rather to send money to someone who can help me fix it.

Every thing on the car works lights, blinkers....ect.

it just wont start.

I have a melted fuse holder that works, but a black and a green wire that clipes into another clip.

When i unclip it.my car acts like it wants to start but doesnt.

When i clip it on....I dont even crank.

Wth could this be?

37
04/02/11 03:57
Ken

I have 99 spyder 2.4 engine non turbo after swap have no spark any one out there get this problem fixed ?
38
04/18/11 05:46
jerry

okay guys i was having the same problem with my car no poawer to my coil pack making it not to spark...the plug that goes in the coil pack cut the black crap off n look to see if a wire is bad my car has this problem for a year n today i was bored n was n wanted to look at the wires i cur the black coveing thats croving the wires n follow the wire n boom found a boot leged wire that was messed up it had two wire connent to one wire idk if the car was made like that or if some one did it befor i got the car but i cut the wires n put them on on togather but in a right way n boom!!! car started right up so check that hope it helps
39
12/05/11 22:17
Lakewood
Thank author of this post/comment"1997 eagle talon esi 420a motor no power to coilpack "

I have checked voltage to crank sensor & cam sensor, voltage is within range still no power to coil. Still haven't seen a fix to what seems to be common with this car. HELP
40
02/03/12 20:51
Bridge city tx
Thank author of this post/comment"2000 eclipse gs"

hey guys i have 2000 eclipse gs four cylinder mine was not getting any fire to my plugs ran a jumper wire on my ignition failure sensor got fire but only on one coil other one just gets hott and after like five min it blows it any sujestions on wats my problem thanks
Reply options
Share your opinions, advice, questions or comments on this post.
Be Heard: Forum reply options:

We encourage everyone to share their opinions, comments, thoughts and information, please consider sharing...

We would like to thanks all those who have participated in our community. All the great information available on our sites is because a member of our community took the time to share it. Thank you!

  • Reply to this Forum post (opens small window)
  • Social Networking

    Share this with your friends on facebook, twitter and Google+

    Social sharing because it feels good

    Please share this page on your favorite social networks:

    Please like our facebook page for Cars for Sale:
     
    Help Support Cars for Sale
    Donate Bitcoins
    Archived Replies

    This post has a total of 40 replies. The most recent 25 were shown above, you can view the complete archive here: no power going to the coil pack spark from battery caused car not to start archive. Your feedback, comments, opinions and questions are welcome and encouraged.

    Mitsubishi Forum Topics

    Mitsubishi 3000GT ForumMitsubishi Cordia ForumMitsubishi Diamante ForumMitsubishi Eclipse ForumMitsubishi Expo ForumMitsubishi Galant ForumMitsubishi Galant Sigma ForumMitsubishi Lancer ForumMitsubishi Minivan ForumMitsubishi Mirage ForumMitsubishi Montero ForumMitsubishi Montero Sport ForumMitsubishi Other ForumMitsubishi Pickup ForumMitsubishi Precis ForumMitsubishi Sigma ForumMitsubishi Starion ForumMitsubishi Tredia Forum
    Top Searches: • mitsubishi eclipse no spark • 95 eclipse no spark • 97 eclipse no spark • no power to coil pack • 420a no spark • no power to coil • eclipse no spark • 98 eclipse no spark • 1995 mitsubishi eclipse no spark • 96 eclipse no spark • 1999 mitsubishi eclipse no spark • 2000 eclipse no spark • 2000 mitsubishi eclipse no spark • 99 eclipse no spark • 1996 mitsubishi eclipse no spark • 3000gt no spark • 1995 eclipse no spark • mitsubishi 3000gt no spark • 1993 mitsubishi eclipse no spark • 2000 mitsubishi galant no spark • 95 mitsubishi eclipse no spark • can running a car with the wires place at the wrong spot knock out the coil pack • 1997 eclipse no spark • 1997 mitsubishi eclipse no spark • mitsubishi no spark • 1999 eclipse no spark • 97 mitsubishi eclipse no spark • eclipse coil pack • no power to the coil • mitsubishi eclipse no start • mitsubishi eclipse coil • 420a no power to coil •
    Disclaimer

    Important information.

    This page is part of a social network. People may choose to participate here for personal, commercial or other reasons. Please keep in mind that posts or other information here may be: 1) advertisements and not personal opinions, and 2) that any products or services mentioned here may not work exactly as the promoter describes or promises.

    Please verify all claims and use an escrow service for any signficiant purchases.

    Used Cars for Sale. Sell your car. Buy a used car. Buy a new car. Buy a car. Sell a car. Autos for sale. Want Ads. Car Parts. Automotive Accessories.
    ##TIRES##
    All ads on Classifieds1000 are the responsiblity of the posters; keep in mind, anyone can post anything!

    Copyright (c) 2005-2014 GLR Sales LLC.


    (uozeqwzwwuztp)

    Privacy PolicyDMCA Policy • -- Sitemap
    Mitsubishi Eclipse 'no power going to the coil pack spark from battery caused car not to start'